Commit 54ea01ac authored by Christopher Huhn's avatar Christopher Huhn
Browse files

Define fai-server package version to escape from recursive dependency loop on...

Define fai-server package version to escape from recursive dependency loop on initial setup (recipe does not compute and therefore never installs fai-server ..)
parent f3c59cb8
......@@ -35,3 +35,7 @@ default[:fai][:root_pw_hash] = '$1$kBnWcO.E$djxB128U7dMkrltJHPf6d1' # "f
# install the sample config:
default[:fai][:setup_default] = false
# this value will be set by the Debian ohai plugin from sys cookbook
# as a default we will define it as empty
default[:debian][:packages]['fai-server'][:version] = ''
......@@ -4,5 +4,5 @@ maintainer_email "hpc@gsi.de"
license "All rights reserved"
description "Installs/Configures fai"
long_description IO.read(File.join(File.dirname(__FILE__), 'README.md'))
version "0.7.5"
version "0.7.6"
depends "nfs"
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment