Commit 1b304851 authored by André Kerkhoff's avatar André Kerkhoff
Browse files

Fix dependencies for TopicInteractionPlugin

parent bcb79c56
......@@ -176,7 +176,7 @@ module Foswiki
foswiki: %w(WysiwygPlugin JQueryPlugin),
},
TopicInteractionPlugin: {
apt: %w(lbarchive-zip-perl ibjson-xs-perl),
apt: %w(libarchive-zip-perl libjson-xs-perl),
foswiki: %w(FilterPlugin FlexFormPlugin JQueryPlugin MimeIconPlugin RenderPlugin ZonePlugin),
},
WebFontsContrib: {
......
......@@ -3,7 +3,7 @@ maintainer 'GSI Linux & Web Team'
maintainer_email 'cit-lw@gsi.de'
license 'All rights reserved'
description 'Installs/Configures Foswiki'
version '2.11.2'
version '2.11.3'
depends 'apache2', '< 6.0'
supports 'debian'
supports 'ubuntu'
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment