diff --git a/build/autoMakefile.am.toplevel b/build/autoMakefile.am.toplevel
index 7ed257214ce966f546bc2abdba640f818772e78c..bcdd810a5d1b37e57b0930bfe3a4e3d9e943037b 100644
--- a/build/autoMakefile.am.toplevel
+++ b/build/autoMakefile.am.toplevel
@@ -66,9 +66,7 @@ build/lustre.spec: build/lustre.spec.in config.status
 	./config.status build/lustre.spec
 
 rpms: build/lustre.spec dist Makefile
-	rpmbuild -ta $(distdir).tar.gz \
-			--define "_tmppath $TMP"
+	rpmbuild -ta $(distdir).tar.gz
 
 srpm: build/lustre.spec dist Makefile
-	rpmbuild -ts $(distdir).tar.gz \
-			--define "_tmppath $TMP"
+	rpmbuild -ts $(distdir).tar.gz