diff --git a/lustre/lmv/autoMakefile.am b/lustre/lmv/autoMakefile.am
index 1f5876650522df886f4e49e6356cd9203324eeab..e0bee99924bdce0810c83997caec93ff41540d20 100644
--- a/lustre/lmv/autoMakefile.am
+++ b/lustre/lmv/autoMakefile.am
@@ -4,7 +4,7 @@
 # See the file COPYING in this distribution
 
 if LIBLUSTRE
-lib_LIBRARIES = liblmv.a
+noinst_LIBRARIES = liblmv.a
 liblmv_a_SOURCES = lmv_obd.c lmv_intent.c lmv_objmgr.c
 liblmv_a_CPPFLAGS = $(LLCPPFLAGS)
 liblmv_a_CFLAGS = $(LLCFLAGS)