Commit 4c88bc4d authored by Russ Allbery's avatar Russ Allbery
Browse files

Document requirements for the password object

Change-Id: Ibff0602d5ff8bf4c625f3970130cce4c8c02720e
parent 3b8a786a
......@@ -111,6 +111,9 @@ REQUIREMENTS
The Duo integration object support in the wallet server requires the
Net::Duo Perl module.
The password object support in the wallet server requires the
Crypt::GeneratePassword Perl module.
To support the LDAP attribute ACL verifier, the Authen::SASL and
Net::LDAP Perl modules must be installed on the server. This verifier
only works with LDAP servers that support GSS-API binds.
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment