Commit 6fa385f3 authored by Russ Allbery's avatar Russ Allbery
Browse files

No libnet-duo-perl in the version Travis-CI uses

Change-Id: I7e49c687e892e012051056bc9324d7a8a5b36d07
parent e5a4c4a0
......@@ -4,7 +4,7 @@ compiler:
before_install:
- sudo apt-get update -qq
- sudo apt-get install libauthen-sasl-perl libcrypt-generatepassword-perl libdatetime-perl libdatetime-format-sqlite-perl libdbd-sqlite3-perl libdbi-perl libdbix-class-perl libheimdal-kadm5-perl libkrb5-dev libnet-dns-perl libnet-duo-perl libnet-ldap-perl libremctl-dev libsql-translator-perl libtest-minimumversion-perl libtest-pod-perl libtest-strict-perl libtimedate-perl libwebauth-perl perl sqlite3
- sudo apt-get install libauthen-sasl-perl libcrypt-generatepassword-perl libdatetime-perl libdatetime-format-sqlite-perl libdbd-sqlite3-perl libdbi-perl libdbix-class-perl libheimdal-kadm5-perl libkrb5-dev libnet-dns-perl libnet-ldap-perl libremctl-dev libsql-translator-perl libtest-minimumversion-perl libtest-pod-perl libtest-strict-perl libtimedate-perl libwebauth-perl perl sqlite3
env: AUTHOR_TESTING=1
script: ./autogen && ./configure && make warnings && make check
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment