Commit 884297fc authored by Russ Allbery's avatar Russ Allbery
Browse files

Update Perl version declaration and warnings for server scripts

Add use 5.008 and use warnings uniformly to all of the server backend
scripts.
parent 57bcc0cb
......@@ -16,10 +16,7 @@
#
# The keytab for the extracted principal will be printed to standard output.
##############################################################################
# Declarations and site configuration
##############################################################################
use 5.008;
use strict;
use warnings;
......
#!/usr/bin/perl -w
#!/usr/bin/perl
#
# Wallet server administrative commands.
##############################################################################
# Declarations and site configuration
##############################################################################
use 5.008;
use strict;
use warnings;
use Wallet::Admin;
##############################################################################
......
......@@ -2,10 +2,7 @@
#
# Wallet server for storing and retrieving secure data.
##############################################################################
# Declarations and site configuration
##############################################################################
use 5.008;
use strict;
use warnings;
......
#!/usr/bin/perl -w
#!/usr/bin/perl
#
# Wallet server reporting interface.
##############################################################################
# Declarations and globals
##############################################################################
use 5.008;
use strict;
use warnings;
use Wallet::Report;
# The help output, sent in reply to the help command. Lists each supported
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment